CMS unavailable (31/05/2022)
Resolved
Jun 04 at 09:07pm CEST
On June 4th at 8:15pm, we noticed an unusually burst of traffic to our servers causing our database CPU usage to peak to 100%. At 8:23pm this resulted in the CMS going down. At 8:37pm our database scaling kicked in and services started recovering.
Affected services
CMS
API
Created
Jun 01 at 06:44am CEST
On May 31st at 1:45 PM, we noticed an unusually burst of traffic to our servers causing their CPU usage to peak. At 2:45 PM this resulted in the CMS going down. We have blocked all traffic from external sources to reduce the strain on our servers and reduce CPU. At approximately 5:15 PM all servers had recovered and the CMS was back available.
We will continue to block traffic from external sources until the infrastructure team has pinpointed the root cause of the issue.
Affected services
CMS
API